Ubuntu Blog – Latest informations

Just another WordPress.com site

Installieren der neuesten Clementine-Musik-Player in Ubuntu 10.10/10.04 [using PPA]

“> September 30, 2010 · Allgemeine · Email This Post ShareIf Sie hier neu sind, können Sie abonnieren zu meinem RSS-feed, und wenn Sie haben post Fragen in Bezug auf Ihrem Ubuntu-System Frage zu unseren Foren. Vielen Dank für Ihren Besuch!

Clementine ist eine moderne Musik-Player und Bibliothek-Veranstalter.Clementine ist ein Port von Amarok 1.4, mit einigen Features so umgeschrieben, dass Qt4 nutzen.

Features

* Suchen Sie und spielen Sie Ihre lokalen Musikbibliothek
Hören Sie Internet-Radio von Last.FM und SomaFM
* Laden Sie M3U und XSPF playlists
Bearbeiten von Tags in MP3- und OGG-Dateien, organisieren Sie Ihre Musik
* Download fehlenden Album-Cover-Kunst von Last.FM
* Cross-Plattform – funktioniert auf Windows, Mac OS X und Linux
* Native desktop-Benachrichtigungen auf Linux (Libnotify) und Mac OS X (Growl)

Installieren der neuesten Clementine-Musik-Player in Ubuntu 10.10/10.04

Öffnen Sie das Terminal und führen Sie die folgenden Befehle

Sudo apt-add-Repository ppa: mich-Davidsansome/Clementine
Sudo apt-Get update
Sudo apt-Get install clementine

Screenshot

ShareIm Zusammenhang mit ArticlesGUI-Programm ath9k_htc installieren (Atheros-Linux-Treiber) (3)-Music-Applet – GNOME Panel Applet um mehrere-Musik-Spieler (8)-Howto Enable Systemsound in Ubuntu Intrepid (18) X-Tile – Gnome-Applet für Ihr Panel (oder optional eine Standalone-Anwendung) zu steuern (7) Radience Osliner – neue Ubuntu 10.04 (Lucid) vorgeschlagene Thema (10) DreamPie – Python-Shell, die entworfen ist, um zuverlässig sein und Spaß (0) wie Sie ändere Login und Plymouth Bild in Ubuntu 10.04 (Lucid Lynx) (20) Watch Videos direkt in Ihre Pidgin-Konversation (0) neu Turpial verfügbar in Entwicklung ppa mit Twitter Liste und Identica Unterstützung (0) ← Fontmatrix – Featureful persönliche Schriftart ManagerHow installieren Sie Libreoffice in Ubuntu, die mit Deb-Pakete →–> 4 Kommentare zu “” Som sagt: September 30, 2010 um 6: 20 Uhr

Suchen good.could erklären Sie mir wenn das Nokia 5800 unterstützt?

rEnr3n sagt: 1 Oktober 2010 um 3: 33 Uhr

Ich bekomme diese auf Ubuntu Lucid.

Die folgenden Pakete haben ungedeckten Abhängigkeiten:
Clementine: depends: liblastfm0 (> = 0.4.0~git20090710), aber es wird nicht installiert werden
Hängt davon ab: libqt4-Network (> = 4:4.6.1), aber es wird nicht installiert werden
E: Gebrochene Pakete

Admin sagt: 1 Oktober 2010 um 7: 11 Uhr

versuchen Sie, den folgenden Befehl aus Ihrem Terminal ausführen

Sudo apt-Get – f installieren

rEnr3n sagt: 1 Oktober 2010 um 7: 37 Uhr

Die didnt ‘ abhelfen.

Ich habe versucht, Sudo apt-Get Install libqt4-Network und es sagt:

Die folgenden Pakete haben ungedeckten Abhängigkeiten:
libqt4-Network: depends: libqtcore4 (= 4:4.6.2-0ubuntu5.1) aber 4:4.7.0 ~ rc1-1ubuntu1 ~ lucid1 ~ ppa1 ist installiert werden
E: Gebrochene Pakete

Verlassen Sie eine ReplyClick hier, um die Antwort abzubrechen.

Name (erforderlich)

Mail (wird nicht veröffentlicht) (erforderlich)

Website

-->

Notify me of followup comments via e-mail← Fontmatrix - Featureful personal font managerHow to install libreoffice in ubuntu using deb packages →Free Ubuntu E-BookAComplete Beginner's Manual for Ubuntu 10.04 (Lucid Lynx)
Getting Started with Ubuntu 10.04(Lucid Lynx) is a comprehensive beginners guide for the Ubuntu operatingsystem.
DownloadNow RSS Feedsubscribe to the ubuntu Geek RSS feed
UbuntuGeek on TwitterFollow Us on Twitter
RAID Data Recovery Data Recovery HP Coupons Codes Support UbuntugeekAmount $: 5.0010.0025.0050.00100.00
Website(Optional):

Favourite Sites My Daily Tech Tips
Chrome OS Geek
Windows Reference
Debian Admin
DebianHelp
SuSe Linux Tutorials
Ubuntux
Tuxmachines
Unixmen
Arabic ubuntu support
Recent entriesNice themes for ubuntu 10.10 (maverick meerkat) usersInstall Mplayer and Multimedia Codecs (libdvdcss2,w32codecs,w64codecs) in Ubuntu 10.10 (Maverick Meerkat)Lubuntu 10.10 is released and download links includedUbuntu Tweak 0.5.7 released with Ubuntu 10.10 (Maverick) PPA UpdatesHow to upgrade from ubuntu 10.04 (Lucid) to Ubuntu 10.10 (Maverick) [Desktop and Server]Recent commentsAnguis: Is it safe to do this upgrade over wifi?Julia: Finally something similar to the Jaunty Tyler Jordan: I usually just pull the video out of therob: it was a little too late. i already downTom: Something like this for kubuntu/kde?Popular postsSpeed Up Firefox web browser (171)Atheros AR5007 wireless with madwifi on Ubuntu 8.04 (Hardy heron) (144)iPhone Tethering on Ubuntu 9.10 (Karmic) (141)How to Install Java Runtime Environment (JRE) in Ubuntu (131)Send and Receive Your Hotmail messages through Evolution (129)© 2006-2010 · All rights reserved. · Ubuntu Geek

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

Information

This entry was posted on October 11, 2010 by and tagged , , , , , .
%d bloggers like this: